mwbr.net
当前位置:首页 >> 我的世界1.7.10jAvA要什么版本 >>

我的世界1.7.10jAvA要什么版本

你好楼主,其实那个版本的Java都可以,不影响运行,推荐使用目前新版本 但要使用对应你电脑位数的Java 请见附近:Java8...

好的LZ,解答如下: (1)从1.7.10版本开始,包括1.8版本和之后的版本,目前暂时只支持java7,java7离线安装包下载地址...

Java8以上,1.7.2是Java7的 问题解决请采纳,如果没有解决请您继续追问或者可以移步麦块专业区

Java其实用什么版本的都可以玩,但是如果机子不好,就不推荐用内存大的Java

http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html

如果玩mod(即使用forge)的话,需要使用java7(jre7/jdk7应该都可以);如果只玩原版的话用java8就可以了,毕竟java8能直接在官网下载到

建议你下载多玩我的世界游戏盒,点启动游戏,左边有个优化什么的,你点下,等它优化完就可以玩了。我用JAVA7,最后求 采 纳。

frame.add(jp2, BorderLayout.CENTER); frame.pack(); frame.setLocation(300, 400); frame.setVisible(true); frame.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE); }

JAVA的话可以到360软件管家里去下,我下的时候挺快的呐。 网站是对的,找不到就再仔细找一下吧,实在不行的话,重新再在安装一次吧。。。 望采纳

JAVA7和JAVA8都行,主要看你家电脑配置,如果玩游戏觉得卡就用JAVA7,反之用JAVA8更好

网站首页 | 网站地图
All rights reserved Powered by www.mwbr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com