mwbr.net
当前位置:首页 >> 我的世界ForgE1.7.2 >>

我的世界ForgE1.7.2

直接把MOD放到mods文件夹里就行了 亲O(∩_∩)O记得采纳哦

你好楼主附件送上,应你的要求都是1.7.2的

这是HMCL启动器的下载链接 https://pan.baidu.com/s/1cEcBLW#list/path=%2F 不过这仅仅只是启动器,不带任何游戏版本,若是想添加,步骤如下 方法一:第一次打开启动器,会提示你“未找到任何游戏版本,是否进入游戏下载”,选择是则进入下载列表...

http://tieba.baidu.com/p/2809626812 这是forge,里面有附带教程,不过不是百度云的,希望别介意,推荐用360浏览器来打开,不然可能会有下载网页打不开,或者是弹出一大堆广告的情况,至于怎么在贴主给予的链接里下载软件贴主也有给予教程哦 ht...

这个网址内有1.7.2版本的forge下载以及安装方法,务必耐心地看下去:http://www.mcbbs.net/thread-63718-1-1.html

http://jingyan.baidu.com/article/fc07f9891ee26612fee5194f.html 这个里面有,都是漏了一个很重要的,要把.minecraft里的versions里的1.7.2里的1.7.2.jar用压缩方式打开,把里面的Meta-inf删掉。

你去游戏核心文件看看有没有1.7.2Forget这个文件夹 有的话估计是你的启动器的问题,你也可以手动安装 在核心文件那里建立一个1.7.2-Forget10.12.0.967的文件夹把.7.2-Forget10.12.0.967.jar放进去再把1.7.2-Forget10.12.0.967.jons放进去就可以了

这是我的路径 .minecraft - versions - 1.6.2-Forge9.10.0.789 1.6.2-Forge9.10.0.789中的1.6.2指的是游戏版本,9.10.0.789是forge版本 你的路径可能是:.minecraft - versions - 1.7.2-Forge?.??.?.??? 问号那里是你的forge版本

1.8和 1.7.2的mod是一样的?小心mod冲突或者内存不够

forge的安装方式: (这里是拿“minecraftforge-installer-1.6.2-9.10.1.871.jar”举个例子) 1)新建一个纯文本,写入:@ECHO OFF java -jar minecraftforge-installer-1.6.2-9.10.1.871.jar(“minecraftforge-installer-1.6.2-9.10.1.871.jar”为...

网站首页 | 网站地图
All rights reserved Powered by www.mwbr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com