mwbr.net
当前位置:首页 >> liBx11.so.6 如何安装 >>

liBx11.so.6 如何安装

这个貌似缺少32位包,你尝试一下安装32位安装包试试 yum install libXt.i686 libXtst.i686 libXp.i686 我安装9i通过以上解决

rpm包是redhat linux内核安装的软件包 ubuntu内核是debian 安装的软件包是deb包

应该是你的系统缺了一系列库函数 如第一行“libX11.so.6 is needed by linuxqq-v1.0.2-beta1.i386 ” 说的是程序linuxqq-v1.0.2-beta1.i386需要名为libX11.so.6的动态链接库 我的fedora10系统装linuxqq时可是一点问题也没有的

先安装apt-file: sudo apt-get install apt-file sudo apt-file update 搜索缺少的库所在的软件包 sudo apt-file search libx11.so.6 结果(我的系统的搜索结果): libx11-6: /usr/lib/x86_64-linux-gnu/libX11.so.6 libx11-6: /usr/lib/x86_64...

先装libX11、libXau、libXext 不如用yum装,自动安装依赖包

Ubuntu 下安装 openGL 驱动的确把我折腾惨了 本人机器是 HP 的使用 i5 的集成显卡 下载了 intel 的 installer (intel-linux-graphics-installer_1.0.1_amd64.deb ),他们不支持Ubuntu 12.04, 只支持 13.x 找了个 ATI x1300 的老显卡,官方的驱动...

具体的方法是: sudo gedit /etc/gtk-2.0/gtk.immodules 搜索这一行 /usr/lib/gtk-2.0/2.10.0/immodules/im-scim.so 接着在 #"/usr/lib/gtk-...

Qt5.1加载平台的插件xcb i’m using ubuntu 12.04 and qt5.1. i compile my project with no errors but when i try to launch my application on other machine i get the following error: Failed to load platform plugin "xcb". Available pl...

第一次见人用yum命令这么着装软件,你应该先去软件官网确定这个软件在提供yum安装,然后在说明中会告诉你,应该是样安装yum -i XXXXX 如果你有RPM安装包可以使用rpm 命令安装E.G. RPM -I XXXXX/XXXXX/XXXX.RPM

我用的是ubutu,soxt在/usr/local/bin目录下,之后需要打开在$HOME目录下的.bashrc,加入: export PATH=/usr/local/bin:$PATH export LD_LIBRARY_PATH=/usr/local/lib:$LD_LIBRARY_PATH 之后就OK 了。

网站首页 | 网站地图
All rights reserved Powered by www.mwbr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com